Update PHP Version

schemaninja php update post

SchemaNinja plugin requires PHP 5.3+ in order to work properly. WordPress recommends PHP version 5.4 or higher.

You can also update your PHP version by yourself, If you find this difficult then contact your hosting provider. Your host won’t charge you anything nor your site/blog will have any effect.

This is how you can approach your respective web-hosting company:


To Whomsoever it may concern,

This is XYZ from website.com, which is hosted on one of your servers and when I am trying to install SchemaNinja plugin, it says: Recommended PHP version of X.X. WordPress, the CMS that SchemaNinja uses, also listed X.X version as the recommended PHP version on their requirements page:

https://wordpress.org/about/requirements/

Can you please let me know if my hosting supports PHP 5.4 or higher and how I can upgrade, Also If possible please update it for me or send me a link where I can read or watch video on how to update it.

Looking forward to your reply.


 

Leave A Comment?